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APPLICATION 
 SOFTWARE

   UNIT OUTCOME
 Students will be able to:

  understand the application of word processing, and presentation software;

  apply word processing, and presentation software packages for different purposes;

  recognize the major features of desktop publishing;

  know how to organize, format and publish various types of publication.

Software, or programs, consists of all the electronic instructions that tell the computer how to perform a 
task. The term software was coined by J ohn Tukey. Application software is a set of programs designed for 
specific uses or applications such as word processing, graphics or spreadsheet analysis. These software 
are designed to satisfy a particular need of a particular environment. An application software, designed 
to satisfy one purpose may not be able to solve other purpose of the same user. For example, software for 
financial management cannot be used for designing two-dimensional graphics. Similarly, we have word 
processors for letter writing and presentation software for presentations. We cannot interchange the use of 
two application software with each other.
 Application software can be custom-made but are usually purchased from a software store. Some of the 
popular application packages are Word processors, Spreadsheets, Database system, Accounting packages, 
DTP packages, Graphic packages and Antivirus software. In this unit, we will study application software.

2.1 KEY FEATURES OF WORD PROCESSING

Word processing software allows you to create, edit, format, print, and store text material, among other things. 
Word processor is the most common application software. The well known word processing programs are 
Microsoft Word, Writer, Wordpad, Text Editor and Star Word.
 The advantages of using a word processor to create documents over typed documents are given in 
Table 2.1.

Table 2.1: Advantages of Word Processor

T yped D ocuments D ocuments Created Using a Word Processor
Slow creating process Can be created quickly and easily
Difficulty in inserting pictures and images Pictures and images can be inserted easily
Look messy after making corrections Error correction is simple and neat.
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Microsoft Word—An Example of a Word Processing Software Package
Microsoft Word (MS-Word) is the most popularly used word processing application software that provides 
you with a number of useful and fabulous features to process the text. A word processor, in general, can 
be used to manipulate the text in a variety of ways. In addition to it, you can save your documents in a 
word processor and use them according to the need, whenever required. The features that are provided 
by any word processor (as editing, formatting text) are available in MS-Word, which also supports some 
additional and special features (e.g., mail merge).

l Revision
Let us revise some key features of Word Processing, which we have studied in Grade 9, i.e., Opening a 
Word processing software, Creating new document, Saving a document, Closing a document, Editing a 
document and Formatting a document, etc.

Importance of Word Processing
Word processing is by far the most widely used computer application because it is used for communication, 
our most common activity. Word processor is used to write, edit and format memos, letters, reports, 
manuscripts, contracts, and every imaginable type of documents. No matter what the information is, or what 
form it takes, the chances are it was initially composed and written using a word processing program.
  A word processor is a software which provides a graphical user interface with better capabilities than 
a text editor does. The main advantage of a word processor is that it provides WYSIWYG (What You See 
Is What You Get) interface which helps you make changes quickly and easily. The main features of today’s 
word processing packages are:

Creating Documents
It means entering text using the keyboard. Word processing software has three features that affect this 
process—the cursor, scrolling and word wrap.
 1. Cursor: The cursor is a movable symbol on the display screen (monitor) that shows us where we 

may next enter data or commands. It is often a blinking rectangle or an I-beam. We can move the 
cursor by using the keyboard’s directional arrow keys or a mouse. The point where the cursor lies 
at a particular instant is known as the insertion point.

 2. Scrolling: Scrolling means moving quickly upward, 
downward or sideways through the text or other 
screen display. A standard computer monitor displays 
only 20–22 lines of standard-size text at a time. 
Generally, the documents are longer than that. Using 
the directional arrow keys, or the mouse and scroll 
bars located at the side and bottom of the screen, we 
can move or “scroll” through the display screen and 
into the text above and below, and even sideways.

 3. Word Wrap: W ord wrap automatically continues text 
on to the next line when we reach the right margin, 
i.e., the text “wraps around” to the next line. We do 

not need to hit a “Carriage return key” or  (Enter) key, like in a typewriter.

Fig. 2.1: Scrolling
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E diting Documents

When editing a document to correct mistakes, we can move the insertion point where we wish to enter new 

text and then just type it in. To delete characters, we press  (Backspace) or  (Delete) key. 

Pressing B ackspace key deletes characters to the left of the insertion point and pressing Delete key deletes 
those to the right. We can also drag the mouse to highlight any section of the text and then copy/ cut and 
paste it to another file, or to some other place in the document being used or cut (delete) it all at once.

  The Undo command allows us to change our mind and restore text that we have just deleted. Inserting 
is the act of adding to the document. The  (Insert) key plays an important role in the replacement of 

text and exiting from Insert mode.

  In addition to the insert and delete, cut/ copy and paste features of editing explained above, some other 
features of editing are:
 1. F ind and R epl ace:  The Find or Search, command allows us to find any word, phrase or number that 

exists in our document being edited. It can be replaced automatically with something else with the 
help of Replace command.

 2. Spel l ing Checkers:  Spelling checkers compare all words in a document with a list of words in the 
program’s dictionary. Words not available in the dictionary are highlighted and we can then decide 
whether to change them, leave them as such or add them to the dictionary. We must note that a 
highlighted word is not always necessarily mis-spelled. It just means that the word is not available 
in the dictionary. Any word that is added into the program’s dictionary is not highlighted again (if 
found next time). Spelling checkers help users prepare accurate documents.

 3. Grammar Checkers:  Grammar checkers are programs that check the grammar incomplete sentences 
and awkward phrases. The grammar checker does not fix things automatically, but it will flag 
(perhaps with a different colour of squiggly line) possible incorrect word usage and sentence 
structure. Grammar checkers help users produce better-written documents.

 4. Thesaurus:  Thesaurus is a word processing feature that presents the user with the appropriate word 
or alternative words. The thesaurus feature helps users prepare well-written documents.

 Tip: Use Short Cut Keys
You do not always need to use the mouse to pull down menus to perform functions. These menus provide 
information about which short cut keys serve the same mouse-click function. Most commands have a short 
cut key, and common functions usually have the same short cut command in different programs. Some 
examples of shortcut keys in MS-Word are:
 Short cut K ey P urpose
 Ctrl + A Select all the text
 Ctrl + X  Cut the text
 Ctrl + C Copy the text
 Ctrl + V Paste the text
 Ctrl + O Open a file
 Ctrl + S Save a file
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F ormatting Documents with the H el p of Templ ates and W izar ds

Formats are used to make a document both more attractive and easier to read. All word processing programs 
have built-in format settings known as defaults, which are designed so we can easily override them. 
  Templates: These are pre-formatted documents that provide basic tools for shaping a final document—
the text, layout and style for a letter, for example.
  Wizards and Helpers: These answer the user questions and use the answers to layout and format a 
document. In Word, we can use the Memo Wizard to create professional looking memos or the Resume 
Wizard to create a resume.
 Following are a few apsects of formatting amongst many:
 1. Margins: These are the white spaces on all four sides of the text block. They set off the text and 

make it more attractive visually.
 2. Headers and Footers: These can be entered at the top or bottom of pages to identify sections or 

provide other useful information.
 3. Numbers: These can be used to set off lists so when you insert or delete items, the numbers adjust 

automatically.
 4. Bullets: We can use bullets to set off lists where the order is not important.
 5. Fonts: These can be changed by selecting a new one from a list of those available on the system. We 

can then use bold, italic, underline formats to provide emphasis on the text.
 6. Tables: These are used to present tabular materials.
 7. Indents: These specify how much space the paragraph should be indented from the left and right 

margins.
 8. Page Numbers: These can be positioned almost anywhere on the page and printed in either Roman 

numerals (i, ii, iii etc.) or Arabic numbers (1, 2, 3 etc.).

 Tip: When Several Word Documents are Open
You can write with several Word documents open simultaneously. To go (“toggle”) back and forth, hold 
down Ctrl and press F6 . To go backward, press Ctrl, Shift and press F6 . You can cut and paste text from one 
document to another.

P rinting, F axi ng or E - Mai l ing Documents
We have several options for printing in most of the word processing software. For example, we can print 
several copies of a document, individual pages or a range of pages can also be printed. We can even preview a 
document before taking its hard copy or print out. Previewing (print previewing) means viewing a document 
on the screen to see what it will look like in the printed form before printing it. Whole pages are shown 
in reduced size.
 We can also send out a document off to someone else by fax or as an e-mail attachment, if the computer 
has the appropriate communication link.
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Sav ing Documents
It means storing, or preserving, a document as an electronic file permanently—on floppy disk or hard disk 
(say). This feature is available in nearly all application softwares. The saved document can be retrieved and 
used when needed.

Creating Document Using a Word Processor
As mentioned earlier, MS-Word is a member of the MS-Office family provided by Microsoft. It is a Windows 
based application. Let us assume that your computer has MS-Word 2007 installed on it. Remember that 
there are differences in MS-Word 2003 and MS-Word 2007.

Starting Mi crosoft Wo rd 2007

To start MS-Word or Word:

 1. Click the Start button on the task bar.

Fig. 2.2: Starting MS-Word 2007

 2. Choose the All Programs option in the Start menu (see Fig. 2.2).
 3. Click the Microsoft Office option from the All Programs menu.
 4. Click the Microsoft Office W ord 20 07 option.
  This opens a blank new document (see Fig. 2.3 on next page).
 Office B utton displays Microsoft Office logo and, when clicked, displays a list of options and most 
recently opened documents.
 Q uick Access T oolbar contains buttons for commonly used commands.
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Fig. 2.3: Components of a Document window

Creating a D ocument
When you start MS-Word, a blank document window appears. MS-Word, by convention, names newly 
created documents as DOCUMENT1, DOCUMENT2, DOCUMENT3, ... and so on. Thus, each new 
document, when created, is given a name DOCUMENT <s erial number>. The various parts of that window 
are shown in Fig. 2.3.
  The important features of MS-Word are:
 1. Outline features: It enables you to view headings in your document.
 2. Cut-and-paste feature: It enables you to move blocks of text. 
 3. Formatting feature: It enables you to change type font and size. 

Microsoft Word 2007 is a word processing application software used to create documents such as 
memos, letters, reports, research papers, brochures, announcements, newsletters, envelops, labels and 
much more.

Case Study
PRODUCING A DESCRIPTIVE ARTICLE ON PHOTOSYNTHESIS

Let us revise and demonstrate the various tasks performed in MS-Word by producing a descriptive article on 
photosynthesis.

Creating a New Document
If you are already working in MS-Word and you want to create a new document, then:

 1. Click the Office Button (see Fig. 2.4).
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Fig. 2.4: Creating a new document

 2. Click on the New option. It displays the following window (see Fig. 2.5).

Fig. 2.5: On clicking the New option

 3. Click on the Create button. It displays the newly created document (see Fig. 2.6).

Fig. 2.6: Newly created Word document
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Typing a Passage Using MS-Word

To insert text in your document, place the cursor at the position where you want to enter the text and start 
typing.

  To insert a paragraph you have to press the enter key and start typing.

  When you type text, MS-Word automatically inserts the text in the document area.

  Figure 2.7 shows a descriptive article on photosynthesis using MS-Word 2007. 

Fig. 2.7: Producing a descriptive article on Photosynthesis using MS-Word

 Useful Tips

When Several Word Documents are Open

You can write with several Word documents open simultaneously. To go (“toggle”) back and forth, held 
down Ctrl and press F6 . To go backward, press Ctrl, Shift and press F6 . To display several documents at 
once, go to the W indow group in the View tab and select Arrange All button. You can copy/cut and paste text 
from one document to another.

Microsoft Word Help

W ord help is an extensive on-line help application that provides useful “how to” and “what is” information 
on every aspect of the Word program. Word help can be easily accessed by clicking on W ord Help  located 
in the upper right corner of the screen or pressing F1.

Saving Document Using the ‘Save As’ Command
When you type in a document, the document is stored in the internal memory of the computer. 
 Once you have created a document, you have to save it for future use and you must save it on a disk. 
To save means to preserve the document safely for further use.
 To save a word document:
 1. Click the Office B utton.
 2. Click the Save option (see Fig. 2.8).
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Fig. 2.8: Selecting the Save option

  The ‘Save As’ dialog box is displayed as shown in Fig. 2.9.

Fig. 2.9: The ‘Save As’ dialog box

  The ‘Save As’ dialog box is displayed only under the following circumstances:
 (i) When you have clicked ‘Save As’.
 (ii)	 If	you	have	clicked	Save	and	you	are	saving	the	document	for	the	first	time.
 3. Identify the location where you want to save. You must enter the name by which you want to save 

the document. Here, we have selected My Documents and given the file name doc1.docx.
 4. Click the Save button.

MS-Word, by default, saves all the documents in the folder ‘My Documents’ with extensions 
.docx. However, you can save them elsewhere by selecting the desired location, from the ‘Sav e in:’ 
drop-down list provided in the ‘Save As’ dialog box.
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 Caution:  When you are using the ‘Save As’ option, make sure that you do not overwrite the existing 
copy of the file.

Closing a Document
After your work is complete you need to close the document without exiting from the MS-Word.
 To close a document without exiting the MS-Word,
 1. Click the Office B utton.
 2. Click the Close option.
 If you have not saved the document before closing, MS-Word gives you warning asking to save the 
document (see Fig. 2.10).

Fig. 2.10: The warning dialog box

 From the above shown dialog box:
 (i) If you want to Save the document, click the Y es button.
 (ii) If you do not want to Save the document, click the N o button.
 (iii) If you want to remove the message box, click the Cancel button.

Exiting Microsoft Word
When the Word Processing work is over, you must exit properly from MS-Word.
 To exit MS-word:
 1. Click the Office B utton.
 2. Click the Exit W ord button.
 If you have not saved the document, Word prompts you to save changes before closing the application 
(see Fig. 2.10).

 Useful Tip

 You can close the document using Close button  available in the Title bar.

l Tables and Pictures in Word Processing

Tables
MS-Word’s Table feature is useful for displaying data in columns and rows. This data may be text, values, 
and/or formulas.
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Inserting or Creating a tabl e
MS-Word offers a set of commands for creation, modification and formatting of tables.
 The tables can be inserted in a word document in the following way:
 1. Open the document.
 2. Create the table.
 3. Insert data in the table.
 4. Identify the format of the table.
 5. Change the format of the table.
 6. Save the document.
 Let us implement this in MS-Word 2007.
 To insert a table in your document, follow these steps:
 1. Open a document and enter some text in it.
 2. Select the Insert tab.
 3. Select the T able option from Tables panel.
 4. On clicking the T able option, a list will be displayed. Select the desired table size by moving the 

cursor on the table cells (see Fig. 2.11). Here, we select 2 × 6 table.

Fig. 2.11: Selecting the Table size
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 5. After clicking on the last cell of the selected table size, a table is inserted into the document at the 
insertion point below the text (see Fig. 2.12).

  Now fill the table as per your requirement.

Fig. 2.12: A document after inserting data in table

You can also insert table using Draw T able option from Insert Table list, available in T able option of the 
Tables panel under Insert tab.

Tabl e Man ipul ation
It includes selection, insertion, deletion, adjustment etc. of the basic elements of a table.

Selecting 
To select cell, row, column or table, click the Select button in the Table Tools Layout tab (see Fig. 2.13). 
Now select the desired option. 

 
Fig. 2.13: Clicking Select button
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 Alternatively, you can select the item (cell, row or column) as:

T o select D o th is

A cell Click the left edge of the cell. 

A row Click to the left of the row. 

A column Click the column’s top gridline or top border. 

 To select all cells in the table, click the table move handle that displays in the upper left corner of the 
table (square with a four-headed arrow inside).
 Besides using the mouse, you can select cells using keyboard shortcuts as given in  
Table 2.2.

Table 2.2: Selecting Cells Using the Keyboard

K ey( s)  T o Select

Tab The next cell’s contents

Shift + Tab The preceding cell’s contents

Hold Shift key and then press the arrow key repeatedly Adjacent cells

Position insertion point in top cell of column, hold down 
the Shift key, and then press Down Arrow key until column 
is selected

A column

Alt + 5 (on the numeric keypad with Num Lock off) The entire table

Click anywhere outside the table to deselect the cells.

Adding a cell
To add a cell in a table, perform the following steps:
 1. Click in a cell that is to the right of or above where you want to insert a cell. 
 2. Under T able T ools, on the L ayout tab, click the Rows &  Columns Dialog Box Launcher. 
 3. Click one of the following options. 

Click T o

Shift cells right Insert a cell and move the selected cell and all other cells to the right of the 
selected cell in that row to the right. 

Shift cells down Insert a cell and move the selected cell and the existing cells below the 
selected cell down one row. A new row is added at the bottom of the 
table.

Insert entire row Insert a row above the cell that you clicked in.

Insert entire column Insert a column to the left of the cell that you clicked in.
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Word does not insert a new column. Using the Shift cells right option may result in a row that has more 
cells than the other rows.

Adding a row 
To add a row in a table, perform the following steps:
 1. Click in a cell above or below where you want to add a row. 
 2. Under T able T ools, on the L ayout tab, do one of the following: 
 (i) To add a row above the cell, click Insert Above in the Rows &  Columns group. 
 (ii) To add a row below the cell, click Insert B elow in the Rows &  Columns group.

Adding a column
To add a column in a table, perform the following steps:
 1. Click in a cell to the left or right of where you want to add a column. 
 2. Under T able T ools, on the L ayout tab, do one of the following: 
 (i) To add a column to the left of the cell, click Insert L eft in the Rows &  Columns group. 
 (ii) To add a column to the right of the cell, click Insert Right in the Rows &  Columns group.

D eleting a cell
To delete a cell from a table, perform the following steps:
 1. Select the cell that you want to delete by clicking its left edge. 
 2. Under T able T ools, click the L ayout tab. 
 3. In the Rows &  Columns group, click Delete, and then click Delete Cells. 
 4. Click one of the following options: 

Click T o do th is

Shift cells left Delete a cell and shift all other cells to the right of the deleted cell in that row 
to the left. 

Shift cells up Delete a cell and move the remaining existing cells below the deleted cell in 
that column up one row each. A new, blank cell is added at the bottom of the 
column.

Delete entire row Delete the entire row that contains the cell that you clicked in.

Delete entire column Delete the entire column that contains the cell that you clicked in.

Word does not insert a new column. Using the Shift cells left option may result in a row that has fewer 
cells than the other rows.

D eleting a row
To delete a row from a table, perform the following steps:
 1. Select the row that you want to delete by clicking its left edge. 
 2. Under T able T ools, click the L ayout tab. 
 3. In the Rows &  Columns group, click Delete, and then click Delete Rows.
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D eleting a column
To delete a column from a table, perform the following steps:
 1. Select the column that you want to delete by clicking its top gridline or top border. 
 2. Under T able T ools, click the L ayout tab. 
 3. In the Rows &  Columns group, click Delete, and then click Delete Columns.

D eleting a table 
To delete a table, perform the following steps:
 1. Click in the table. 
 2. Under T able T ools, click the L ayout tab. 
 3. In the Rows &  Columns group, click Delete, and then click Delete T able. 

Merging cells
You can combine two or more table cells located in the same row or column into a single cell. For example, 
you can merge several cells horizontally to create a table heading that has several columns.
 To merge cells in a table, perform the following steps:
 1. Select the cells that you want to merge by clicking the left edge of a cell and then dragging across 

the other cells that you want. 
 2. Under T able T ools, on the L ayout tab, in the Merge group, click Merge Cells.

Splitting cells
To split cell(s) in a table, perform the following steps:
 1. Click in a cell, or select multiple cells that you want to split. 
 2. Under T able T ools, on the L ayout tab, in the Merge group, click Split Cells.
 3. Enter the number of columns or rows that you want to split the selected cells into.

Moving or copying items in a table
To move or copy items in a table, perform the following steps:
 1. On the Home tab, in the Paragraph group, click Show/ Hide 

(see Fig. 2.14). 
 2. Select the item (cell, row or column) that you want to move 

or copy. 
 3. Do one of the following: 
 (i) To move the selected item, drag it to the new location. 
 (ii) To copy the selected item, hold down Ctrl key while you 

drag it to the new location.

Pictures
Pictures are bitmaps, scanned photographs or clipart images. In MS-Word documents, pictures are used to 
visually represent things, emotions, and objects.

Fig. 2.14: Clicking Show/Hide in the 
Paragraph group
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Inserting P ictures
Clipart or pictures are inserted to create effective documents. MS-Word supports many popular picture 
formats, for example .wmf (Window Meta Files). You can insert pictures from the disk as well as cliparts 
from the clipart gallery of MS OFFICE. You can also insert downloaded pictures or pictures taken by your 
web cam or digital camera, into your documents.
 The pictures can be inserted in a word document in the following way:
 1. Open the document.
 2. Identify the pictures to be inserted in the document.
 3. Insert pictures in the document.
 4. Determine the appearance of the pictures.
 5. Change the appearance of the graphics.
 6. Save the document.
 Let us implement this in MS-Word 2007.
 The steps for inserting pictures are given below:
 1. Open a document. Here, we are working in an already open document (refer to Fig. 2.12).
 2. Click the Insert tab.
 3. Select the Picture option from Illustrations panel (see Fig. 2.15).

Fig. 2.15: Inserting picture

 4. On clicking this button the Insert Picture dialog box will appear. Select the desired picture and click 
Insert button (see Fig. 2.16). Here, we have selected Ethiopian Treasures.



Unit 2 – Application Software

34   Information Communication Technology — Grade 10 Student Textbook

Fig. 2.16: Insert Picture dialog box

 5. The selected picture will be inserted in the document at the insertion point (see Fig. 2.17)

Fig. 2.17: A document after inserting a picture

 6. Save and close the document.
The picture may not move properly in your document, unless you select a wrapping style. To resize a 
picture, always stretch them from corners. This will increase the height and width equally.

l Word Processing Activities
As mentioned earlier, Microsoft Word 2007 is a word processing application software used to create 
documents such as letters, reports, memos, research papers, brochures, announcements, newsletters, 
envelops, labels, and much more. It provides a wide variety of editing and formatting features as well as 
sophisticated visual elements.
 While working in word, you can perform various word processing activities.

Activity 2.1
WRITING A PIECE ABOUT IRRIGATION AND WATER DISTRIBUTION IN ETHIOPIA

Students will perform the following steps for doing the activity:

 1. Click the Start button on the Task bar.
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 2. Choose the All Programs option in the Start menu.

 3. Click the Microsoft Office option from the All Programs menu.

 4. Click the Microsoft Office Word 2007 option. On starting MS-Word a blank document window appears. 
MS-Word by default, names the newly created document as Document1. 

 5. Figure 2.18 shows a piece about irrigation and water distribution in Ethiopia using MS-Word 2007.

Fig. 2.18: A piece about irrigation and water distribution in Ethiopia

 6. Save the document with the name you wish.

  KEY CONCEPTS
  Word processing is the most widely used computer application.

  When you are using the ‘Save As’ option, make sure that you do not overwrite the existing copy of the file.

  When you edit text, you change the text by either inserting text, deleting text or replacing text by using mouse 
or keyboard.

  Formatting text means changing the text appearance by changing the alignment, style, font and font colour. 
To format text, you need to use the Home tab.

  Tables provide you an easier and effective method of arranging the data in rows and columns.

  Pictures are inserted to create effective documents.

Assessment 2.1

Fill in the Blanks
 1. ........................... is the most commonly used application software that creates text documents.
 2. MS-Word’s ........................... feature is useful for displaying data in columns and rows.
 3. In Word, ........................... means changing the text appearance by modifying the alignment, style, font 

and font color.
 4. Insert Panel has Illustrations option in Word 2007 which allows you to insert ..................... into the text.
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State Whether True or False
 1. MS-Word is not a member of MS-Office family provided by Microsoft.
 2. You must keep on saving the document when working to avoid losing document when power goes 

off.
 3. You can change the font styles to bold, italics and underline from the Font panel by clicking on the 

respective options.
 4. A table cannot be inserted in a document using MS-Word.

Answer the Following 
 1. What is the importance of Word Processing? Discuss.
 2. Discuss the editing and saving of a Word document using the editing tools.
 3. What are the steps to format a document?
 4. How will you insert Tables and Pictures in Word Processing document?

Suggested Activities
 1. Creating a personal C.V.
 2. Keeping a logo of personal performance in physical education.
 3. Writing a report on a chemical experiment.
 4. Writing a report on a Physics experiment.

2.2 KEY FEATURES OF PRESENTATION SOFTWARE AND TECHNIQUES

Presentation is the process of presenting a topic to an audience, for example, presenting a lesson to Grade 
10 students about global warming or soil erosion in Ethiopia. Many people make use of presentation 
software to support them when they have to give a presentation to others.
 Presentation software is a tool used to display information, normally in the form of a slide show. It 
generally includes three major functions: an editor that allows text to be inserted and formatted, a method 
for inserting and manipulating graphic images and a slide-show system to display the contents.
 Microsoft PowerPoint is a presentation software that allows users to create presentations and slide shows 
using a variety of media, including images, video and music. The user compiles information regarding 
his/her topic presentation in any or all of these media formats and then applies effects to enhance the 
presentation. PowerPoint is often used for business presentations, but many students deliver presentations 
for class assignments. PowerPoint is simple to use, and with a little practice, you can create professional 
presentations that will effectively get your ideas across to others.

Features of Presentation Software
Following are some important key features of Presentation Software: 
 1. Insert Slide Feature allows you to insert slide anywhere in the presentation, at the beginning, middle 

or end. 
 2. Deletion of Inserted slides: Any slide of the presentation can be removed. 
 3. Allows copy/cut and paste slides in any order. 
 4. Allows animations and/or sounds manipulations on objects in the slide. 
 5. Simple Find and Replace, and text editor features. 
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 6. Good font specifications allows you to change and use different font faces, styles, and effects.
 7. Additional features for slide allows footnotes, cross references, advanced navigation system, headers, 

and footers.
 8. Good layout management system presets or Customized layout designing.
 9. Spell checkers and dictionary support.
 10. Allows the slide show of the presentations.
 In this sub-unit, we will revise the concepts of Presentation Software that we have learnt in Grade 9.

l Revision
As discussed in Grade 9, PowerPoint is a presentation graphics program you can use to organize and 
present information. With PowerPoint, you can create visual aids for a presentation and then print copies 
of the aids as well as run the presentation.
 A presentation in PowerPoint generally follows a presentation cycle. The general steps of this cycle 
include opening PowerPoint, creating and editing slides; saving, printing, running and closing the 
presentation; and then closing PowerPoint.
 Suppose you are having MS-PowerPoint 2007 installed on your computer.
 To start using PowerPoint:
 Click Start → Al l  P rograms → Mi crosoft Office → Mi crosoft Office P owerP oint 2007  (see Fig. 2.19).

Fig. 2.19: Starting PowerPoint

Depending on your system configuration, the steps you perform to start PowerPoint may vary.
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 The PowerPoint window appears as shown in Fig. 2.20.

Fig. 2.20: PowerPoint window

Steps for Creating Presentation
A presentation may contain a number of slides (a slide is a page that may have various objects like title, 
subtitle, lists, cliparts, charts and organization charts), which are arranged in a sequence. Various effects 
are applied on the slide objects and slides to improve the presentations. Generally creating a presentation 
involves the following steps:
 1. Creation of slides of required types.
 2. Typing the required text in the slides.
 3. Arranging the slides in a proper sequence.
 4. Applying different effects to the slide objects, for example, text and sound effects.
 5. Applying slide transitions to slides.
 6. Setup the show.
 7. Presenting the slide show.
 Let us revise the topics you have learned in Grade 9.

Creating Sl ides U sing Text  and Images
You can create slides using text and images as explained below:

Adding T ext
In order to add text, the text needs a “container” — a Text Box. Make a text box by clicking on the “Text Box” 
icon in the “Insert” tab (see Fig. 2.21). Choose horizontal or vertical as you wish.

Fig. 2.21: Selecting Text Box for adding text
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 Click or click-and-drag where you want the text to be. You should see the rectangular shape of the Text 
Box. Type your text. The box will grow automatically as you type. To copy text from another program first 
make the text box then do copy and paste into the text box.

Adding I mages
The two ways to add images are with Insert Picture and with Copy and Paste. The Insert/Picture is the 
most common way of adding graphics to a PowerPoint document. If you have a file that is in one of several 
standard graphic formats (like J PEG or GIF), use the “Insert” tab and click the “Picture” icon to select and 
insert your picture (see Fig. 2.22).

Fig. 2.22: Selecting Picture icon in Insert tab for adding image

 The image will appear on your document with handles. Use one of the corner handles to re-size it. 
(The corner handles will keep the same aspect ratio; the side handles will not.) Click and drag in the 
middle of the graphic to move it. A Picture Tools tab automatically shows up when you insert the picture  
(see Fig. 2.23). You can edit the picture by clicking the icons for the numerous options in this tab.

Fig. 2.23: Picture Tools tab for editing the picture

F ormatting Text  and B ackground
You can format text and background as explained below:

T ext  F ormat
As in many programs, you can change the font and size by highlighting the text to be changed and then making the 
changes within the “Home” tab (see Fig. 2.24). A 100-point font is about an inch high.

Fig. 2.24: Formatting text

 If you do not see the size you want in the selection list, you can enter it in by hand. To move a Text Box, 
position your pointer over a part of the edge of the box that is not a handle. The pointer should become 
shaped like a plus sign with arrows. Click and drag the Text Box to the wanted position. You can change 
the color of the text, the edge, and the fill as well as other things with the options in the “Home” tab. Make 
a separate Text Box for each separate piece of text. “Separate text” means a portion of text that you want 
to be able to move independently from the others.
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Backgrounds
You can select a background by clicking the “Background Styles” icon in the “Design” tab (see Fig. 2.25).

Fig. 2.25: Formatting background

 Click on the Format Background option within the dropdown menu and you can choose from even 
more color choices. If you choose Fill effects you have a choice of tabs and one is Gradient. A gradient 
background is a smooth transition from one color to another. The best gradients are very dark or very light 
so that the text can easily be read on top of it. If you want a picture background click on the Picture tab, 
then Select Picture to browse to your picture. Be careful of using too big image—large files can become 
cumbersome to work with.

Inserting and Del eting Sl ides
You can insert and delete slides as explained below:

I nserting a New Slide
Click on the N ew Slide button on the Home tab of the ribbon to add a new 
slide to your presentation (see Fig. 2.26).

D eleting a Slide
On the Slides tab of the Slides/Outline task pane on the left of your screen, click on the thumbnail  
(a thumbnail describes a miniature version of a slide or picture) of the slide you wish to delete. Press the 
Delete key on your keyboard.

P resenting a Sl ide Show
You can present a slide show as explained below:
 Press F5 or on the Slide Show tab, in the Start Slide Show group, do one of the following:
 (i) To start with the first slide in the presentation, click From B eginning.
 (ii) To start with the slide that currently appears in the Slide pane, click From Current Slide.
 The presentation opens in Slide Show view. Click the left mouse button to advance to the next slide.

 Press  to return to Normal view at any time.

Creating a Sl ide Show using Animation and Sound

You can create the most effective visual presentations using PowerPoint because a series of slides that 
contains only bulleted lists is not the most dynamic choice. Lack of visual variety can cause your audience’s 
attention to drift. And many kinds of information are not most clearly expressed in a paragraph or a 
bulleted list.
 MS-Office PowerPoint 2007 makes it possible to add many other kinds of audio and visual content, 
including tables, SmartArt graphics, clip art, shapes, charts, music, movies, sounds, and animations. You 
can add transitions between slides.

Fig. 2.26: Inserting a new slide
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 Professionally designed slide shows contain all these properties to grasp the attention of the audience.

Appl ying Animation
To animate an individual object in a slide, use the options from the Animate button located in the Animations 
group in the Animations tab. You can also apply custom animation to selected objects in a slide by clicking 
the Custom Animation button in the Animations group in the Animations tab. This displays the Custom 
Animation task pane at the right side of the screen. Use options in this task pane to control the order in 
which objects appear on a slide, specify entrance and exit effects, choose animation direction and speed, 
and specify how objects will appear in the slide.

Adding Sound
To add sound to a presentation, perform the following steps:
 1. Select the slide.
 2. Click Insert tab.
 3. Click Sound button arrow.
 4. Click Sound from File at the drop down list.
 5. Navigate to desired folder.
 6. Double-click desired sound clip file.

Changing Sl ide L ayout 
You can change the slide layout as follows:
 Click the L ayout button on the Home ribbon. This will show a contextual menu of the nine different 
slide layout choices in PowerPoint 2007 (see Fig. 2.27).

Fig. 2.27: Changing Slide Layout

 The current slide layout will be highlighted. Hover your mouse over the new slide layout of your choice 
and that slide type will also be highlighted. When you click the mouse this new slide layout will be applied 
to the current slide.
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l Presentation Software and Techniques Activities
Now, it is the turn of your IT teacher to liase with other curriculum subject teachers to promote active learning 
in groups. For example, in geography, groups of students will prepare a presentation on a geographical 
topic such as global warming or land erosion in Ethiopia and present a slide show of the same.
 Let us prepare in groups a presentation on “Global Warming” and present a slide show of it through 
an activity.

Activity 2.2
PRESENTATING A SLIDE SHOW ON GLOBAL WARMING

Students in groups will perform the following steps:

 1. Click Start → All Programs → Microsoft Office → Microsoft Office PowerPoint 2007.

 2. Click on Office Button and select New.

 3. Prepare a presentation on Global Warming and save it in a file.

 4. Click the Slide Show tab.

 5. Click the From Beginning icon in the Start Slide Show command group. PowerPoint displays the first slide 

of your presentation.

 6. Click the left mouse button or press the SPACEBAR/ENTER key to view the next slide.

  The slides in the presentation are shown in Fig. 2.28.

  

 Slide 1 Slide 2

  
 Slide 3 Slide 4
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 Slide 5 Slide 6

  

 Slide 7 Slide 8

Fig. 2.28: Slide Show of presentation on Global Warming

 7. Press  to exit the slide show.

  KEY CONCEPTS
  Presentation software uses graphics, animation, sound and data or information to make visual presentations.

  PowerPoint is a full-featured presentation software that provides a variety of editing and formatting features 
as well as sophisticated visual elements such as clipart, pictures, SmartArt, WordArt, and drawn objects.

  The PowerPoint Help feature is used to display information on PowerPoint.

  We can apply interesting transitions and sounds to a presentation. A transition is how one slide is removed 
from the screen during a presentation and the next slide is displayed.

  Presenting a slide show is the most useful view of PowerPoint. It is used to display the slides in a desired 

sequence.

Assessment 2.2

Fill in the Blanks
 1. ........................... is used to create colourful and powerful presentations.
 2. ........................... can include such functions as rearranging and deleting slides; cutting, copying and 

pasting text etc.
 3. To display a blank PowerPoint presentation, we click the Office button, click ..........................., and then 

double-click the B lank Presentation option at the New Presentation dialog box.

 4. A ........................... is a location on a slide marked with a border that holds text or an object.
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State Whether True or False
 1. Microsoft PowerPoint is not included in MS-Office suite.
 2. When running a presentation, how one slide is removed from the screen and the next slide is displayed 

is called transition.
 3. To run a slide show manually, we click the Slide Show T ab and then click the From B eginning button in 

the Start Slide Show group.
 4. We cannot add a sound to a presentation.

Answer the Following
 1. What are the key features of presentation software?
 2. Give the steps to create a presentation.
 3. Give the steps to insert and delete slides using PowerPoint.
 4. How will you prepare and present a slide show?

Suggested Activities
 1. Produce a time-line for important events in the History of Ethiopia. Prepare and present a slide show.
 2. Prepare a presentation on land erosion in Ethiopia and present a slide show.

Field Trip
 Organize a field trip to various restaurants to get useful information about foods and present the slide show 

to the class.

2.3 DESKTOP PUBLISHING

Desktop Publishing (DTP) is an application software that involves mixing text and graphics to produce 
high-quality output for commercial printing, using a PC, scanner, laser or ink-jet printer, and DTP software.  
The most important feature of desktop publishing system is that it helps the user to see exactly how the 
design would appear when printed. This feature is called WYSIWYG, that is, “W hat Y ou See Is W hat 
Y ou Get”. Often the printer is used primarily to get an advance look before the completed job is sent to a 
typesetter for even higher-quality output. Offset printing is generally more expensive than laser printing.
 Some professional DTP programs are Q uarkX Press, Adobe InDesign and Adobe PageMaker. Microsoft 
Publisher is a “low-end”, consumer-oriented DTP package. Desktop publishing has the following 
characteristics:
 1. Mix of text with graphics.
 2. Varied type and layout styles.
 3. Use of files from other programs.

DTP has reduced the number of steps, the time, and the money required to produce professional-looking 
printed projects.

Who uses DTP?
The main users of DTP are: 
 1. Newspapers and Mag azi nes:  People working with newspapers and magazines use DTP to design 

the layouts to help them achieve a professional and eye catching design.
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 2. B ook P ubl ishers:  They create book jackets by using images drawn by artists and then incorporate 
these with text using DTP software.

 3. B usinesses or Charities:  They use DTP software to create leaflets, posters or flyers to advertise 
their business or to publicise an event. They also use DTP to create business cards, calendars and 
letterheads.

 4. Teachers:  They often use DTP software to produce worksheets or exercises for students.

Features of Desktop Publishing 
The major features of desktop publishing are:

Templ ates
DTP packages have a wide range of templates to help the users make anything from brochures, business 
cards, flyers, calendars to party invitations.

W izar d
Most of the DTP packages provide ‘wizards’ which make it easy for the user to customize the template  
he/she has chosen, that is, change the colour scheme, change the layout of the template and include personal 
or business details such as address and contact details.

Text  F rames 
These are used to hold the text on the publication. Users must identify the features about the text frames 
in the DTP which make them useful and different. The text frames can be resized, rotated, easily placed 
on top of images, borders, and other text. Text can be ‘flowed’ from one frame to another.

Be careful about Text Frames, that is, do not call these ‘text boxes’ because text boxes are available in 
Word Processing packages, Spreadsheet packages and Presentation packages. 

B orders
DTP packages allow the users to make custom borders using an image of their own choice. They can 
choose the size of the border and the spacing of the image.

Like the Text Frames, do not just say borders. Look for the borders which are available in your DTP 
software which makes them particularly suitable.

P age Tabs
If the user creates a document which has multiple pages, for example, a brochure or catalogue which 
needs to be folded, the DTP package allows him/her to access each individual page via a numbered tab. 
The page appears the ‘right way up’ whilst working on it. However, when he/she has finished, it will be 
printed in the correct order or orientation for that publication. 

l Load Publisher and Starting New Document
Microsoft Office Publisher 2007 is the business publishing program that helps you create, design, and 
publish professional-looking marketing and communication materials. You can create materials for print, 
e-mail, and the Web with an intuitive, task-based environment that guides you from initial concept to final 
delivery in-house without professional design and production expertise.
 Suppose you are having MS-Publisher 2007 installed on your computer. 
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 To start Microsoft Office Publisher 2007, perform the following steps:

 Click Start → Al l  P rograms → Mi crosoft Office → Mi crosoft Office P ubl isher 2007  (see Fig. 2.29)

Fig. 2.29: Starting MS-Publisher

OR
 Double click on the Microsoft Office Publisher 2007 icon on the desktop.
 Publisher opens and the Getting Started with Microsoft Office Publisher 2007  view appears, offering many 
pre-formatted designs to use in creating your publication (see Fig. 2.30). 

Fig. 2.30: Getting Started with Microsoft Office Publisher 2007 view

 From this window you can start a new publication or open an existing one.
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Creating a New Document 
MS-Publisher 2007 offers two options for creating a new document. The Getting Started task pane provides 
pre-formatted designs and is very useful when you need to quickly create an attractive publication. 
For a more original look, you may wish to start with a blank publication; however, this is more time 
consuming.

Creating a New Document: New from a Design 
The Getting Started task pane offers many pre-formatted designs to use in creating your publication. 
 To start a new document, perform the following steps:
 1. From the File menu, select N ew... OR press < Ctrl + N >.
  The Getting Started task pane appears. 
 2. From the Publication T ypes pane, select a category of designs.
  The available publication types within that category are displayed below the category heading. 
 3. Click a publication type. Available designs appear in the main window. 
 4. Click a design. The selected design opens. 

Creating a New Document: F rom a B l ank P ubl ication 
To start a new document, perform the following steps:
 1. From the File menu, select N ew... OR press < Ctrl + N >. 
  The Getting Started task pane appears.
 2. In the Popular Publication T ypes section, click B lank Page Sizes.
  A selection of blank publication sizes appears. 
 3. Select the size document you want to work with. 
 4. Click Create.

l Exploring the Publisher Window
The MS-Publisher window contains many parts that work together for creating a document  
(see Fig. 2.31). Understanding of these elements will help you become comfortable in Publisher.
 Let us explain the various screen elements of MS-Publisher:
 F ormatting Tool bar:  This toolbar contains buttons for common text formats options in Publisher and 
throughout Microsoft Office (for example, font, text alignment, or line spacing). 
 Obj ects Tool bar:  This toolbar allows you to insert text boxes, tables, and shapes to your workspace. 
 P age B oundary:  Page boundaries represent the edges of the paper. Items outside or partially overlapping 
page boundaries will not appear in print.
 P age Icons:  These icons indicate which page is currently selected, how many pages the publication 
contains, and which pages are grouped into spreads. Selecting a page icon will make that page appear in 
the workspace.
 P age Mar gin:  Blue dotted lines represent page margins. As a general rule, all text and graphics ought 
to be placed within the page margins.
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Fig. 2.31: Screen elements of MS-Publisher window

 F ormat P ubl ication Task P ane:  This task pane provides quick access to many Publisher operations. To 
view a list of categories of operations, click the task pane’s header (in Fig. 2.31, the header is titled Format 
Publication). To access the Find and Replace task pane, click the task pane’s header and then select F ind and 
Replace. The Format Publication task pane refreshes to become the Find and Replace task pane.
 R ul ers:  Rulers help you measure the length of your text boxes, images, and other objects relative to 
how they will appear in print. You can change the unit of measure from the Options dialog box (from the 
T ools menu, select Options).
 Standard Tool bar:  The Standard toolbar contains buttons for common functions in Publisher and 
throughout Microsoft Office (for example, saving, undoing actions, or zooming).

View menu can be used to make any of the various tools and toolbars appear or disappear.

 The Elements of Objects Toolbar are given in Table 2.3.
Table 2.3: Elements of Objects Toolbar

Button Name Purpose

 Sel ect Obj ects Selects lines, shapes, graphics, text boxes, and other objects for resizing, 
deleting, and other actions.

 Text  B ox Creates text boxes.

 Insert Tabl e Creates tables.

 Insert Wo rdArt Adds W ordArt to your publication.

 P icture F rame Adds a picture frame or pictures from clip art, scanners, cameras, files.
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 L ine Creates a line.

 Arrow Creates an arrow.

 Ov al Creates circular and oval shapes.

 R ectangl e Creates rectangular shapes.

 AutoShapes Creates a variety of unique shapes. For example, hearts, lightning bolts, 
callout boxes etc.

 B ookmark Adds a bookmark to the location you desire. Bookmarks allow you to 
link or refer to a specific location in a publication. 

 
Design Gal l ery Obj ect Inserts a wide array of customizable objects from the Microsoft Publisher 

Design Gallery. For example, coupons, advertisements, logos, etc.

 Item from Content 
L ibrary 

Inserts an item from the Content L ibrary. The Content L ibrary is a storage 
area for items that you use frequently in your publications (for example, 
a logo, location information, contact information).

For adding items to your Content L ibrary, right click the item and then select Add to Content Library. 
On the dialog box that appears, click OK .

l Editing a Page
After adding text or other objects to MS-Publisher 2007 document, we can edit these. We can add, remove 
or change the text or objects. The font, size and style of the text can also be edited. In this section, you will 
learn how to edit in Publisher.

Adding Text to a New Page
MS-Publisher text editing is different than the word-processing program. It takes a two-step process to add 
blocks of text to new documents in Publisher 2007. First, you must create a new text box for text storage, 
and then you have to enter the text into it. This allows you to place a customized text box wherever you 
would like on the page at any time. Also, you can change the border colors of each text box you create, 
you can divide text boxes into columns, and you can even connect text boxes so that text automatically 
flows from one box to another. 

 To add text to a new page, perform the following steps:

 1. Select the T ext B ox icon on the Obj ect toolbar (see Fig. 2.32).

Fig. 2.32: Selecting the Text Box icon
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 2. On the page, drag your cursor to create the custom text box (see Fig. 2.33).

  

 Fig. 2.33: Creating the custom text box Fig. 2.34: Clip Art search interface

 3. Now type in the text box you have created. If you need to zoom in, press F 9  key. 
 1. To format the text, use the F ormat menu. You can change the font, the font size, the font color, 

and the font style. You can also change paragraph alignment, indentation, line spacing, and line/
paragraph breaks, as well as bullets and numbering. To format any text box, simply click the text 
box and use the icons on the F ormat menu.

 2. To copy a text box, hold down the Ctrl key while you drag it.
 We can insert word art and edit style, insert picture, insert auto shapes and format objects on a page. 

Inserting Clip Art 
To change the picture in an existing picture frame, perform the following steps: 
 1. Right click on the picture and select Delete Obj ect. 
 2. Click Insert → P icture → Cl ip Art.
 3. A Clip Art search interface will open in the task pane (see Fig. 2.34).
 4. Enter a search term and click Go. 
 5. You can choose to limit the search to a particular collection or a particular media type. 
 6. Once you find the desired clip art, click on it to insert it. 

The Clip Art has a drop down arrow next to it. If you click on the drop down arrow other options are 
available. You can click on Find Similar Style for clip art of similar design. You can click on Preview/
Properties to view the original size of the clip art and what keywords were used to classify the 
picture. 

 Table 2.4 shows the shortcuts keys for editing text and objects in Microsoft Publisher 2007.
Table 2.4: Shortcut Keys for Editing Text and Objects 

F unction Sh ortcut K eys
Copy formatting from text Ctrl + Shift + C
Apply copied formatting to text Ctrl + Shift + V
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Copy the selected text or object Ctrl + C 
Cut the selected text or object Ctrl + X
Paste text or an object Ctrl + V
Delete the selected object Delete
Undo the last action Ctrl + Z
Redo the last action Ctrl + Y
Nudge a selected object up, down, left, or right Arrow keys
Bring object to the front Alt + F6
Send object to back Alt + Shift + F6
Select all objects on the page Ctrl + A
Group selected objects or ungroup grouped objects Ctrl + Shift + G
Clear the selection from text (if text is selected) Esc
Clear the selection from an object (if an object is selected) Esc 
Switch between making an object transparent or opaque Ctrl + T

l Brochure Building
A brochure is an effective means to provide information about your company’s products and services.  
MS-Publisher’s brochure feature allows you to design a customized brochure with text and graphics. 
 To create a brochure from a template, perform the following steps:

Sel ect Design
 1. Start Publisher and click B rochures under P opul ar P ubl ication Types (see Fig. 2.35). 

Fig. 2.35: Selecting Brochures

 2. Now scroll down to Classic Designs and click B lends (see Fig. 2.36). This brings up some additional 
options.
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Fig. 2.36: Clicking Blends from Classic Designs

Sel ect F ormat
 1. Under Page size, click the 4- panel option (see Fig. 2.37).

  

 Fig. 2.37: Clicking the 4-panel option from Fig. 2.38: Checking the Include customer 
 Page size address checkbox
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 2. Check the Include customer address checkbox (see Fig. 2.38). 

 3. Click the  button available at the bottom on right side.  
  The brochure layout template should look as shown in Fig. 2.39:

Fig. 2.39: Brochure layout template

  The second page (back) of the brochure should look like as shown in Fig. 2.40:

Fig. 2.40: Second page of brochure
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 4. Now make sure that B rochure Options is selected in the Format Publication pane (see Fig. 2.41).   

Fig. 2.41: Selecting Brochure Options in the Format Publication pane

 5. Click the  button. 
 6. Click Order form in the Form drop-down arrow under Options (see Fig. 2.42). 

Fig. 2.42: Clicking Order form
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 7. Click the  button. This adds a mail-back form on the back of the brochure  
(see Fig. 2.43) 

Fig. 2.43: Adding a mail-back form on the back of the brochure

 8. Save the brochure as My B rochure in the Practice Publisher Files folder. 
 9. Close the brochure. 

l Business Cards
Business cards are most commonly used for business advertising purpose. Business cards are used to 
identify a person related to a specific business. In addition to serving as a convenient reminder of your 
contact information, a business card introduces your company and reinforces your company’s image. A 
business card is also invaluable in building and sustaining word-of-mouth marketing. The information on 
a business card needs to be clear and precise. The fonts should be clear and large enough to read.
 Microsoft Office Publisher makes it easy to produce effective business cards, whether you create your 
own design or use one of the Publisher designs. You can use color schemes and font schemes to select 
the colors and fonts that reflect the company’s image. You can further customize your business cards for 
specific market segments or locales, and you can add names and job titles for new employees as your 
business grows.

Creating Business Cards
To create business cards, perform the following steps:
 1. Start MS-Publisher 2007.
 2. Click on B usiness Cards in the heading Publication T ypes on the Getting Started with Microsoft Office 

Publisher 2007  page (see Fig. 2.44). 
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Fig. 2.44: Clicking Business Cards

 3. The main part of the window displays a variety of designs for the business card. Have a good look 
at each, and select your favourite (see Fig. 2.45).

Fig. 2.45: Selecting design

 4. The right hand column has a number of options for your business card (see Fig. 2.46). You can 
customize it with a different color scheme, and a different font scheme.
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 Fig. 2.46: Customize dialog box

 5. Now look for the B usiness information drop down box. If this is the first time you have created a 
business card, your only option will be Create new….

  Select Create new…  and a dialog box will appear for you to enter your business card information 
(see Fig. 2.47).

Fig. 2.47: Dialog box to enter business card information
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 6. Enter the details and click .

 7. If you are satisfied with all your decisions, click  in the bottom 
right hand corner of the screen.

Printing the card in Appropriate Paper Size 
To print a card, perform the following steps:
 1. Open the business card document that you wish to print.
 2. In the B usiness Card Options task pane, under Copies per sheet, click One or Multiple.
 3. Load the printer with the paper that you wish to print on.
 4. On the File menu, click Print. The Print dialog box appears (see Fig. 2.48).

Fig. 2.48: Print dialog box

 5. In the Print dialog box, choose the printer that you wish to print to. Make sure that the correct 
orientation and size are selected. 

 6. Click OK .
 1. If you choose the Mu l tipl e copies option, MS-Publisher will print 10 copies per sheet by default.
 2. If your cards have portrait orientation, Publisher will automatically set them up to be printed 

correctly.
 3. Unless you customize the size of your card, Publisher defaults to the standard business card size 

of 2 by 3.5 inches.
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l Folded Card Publishing
The cards you buy from a shop are usually folded publications having text and graphic elements on all 
sides. You can print cards in MS-Publisher on both sides of the paper, or you can print the content on one 
side of the paper and then fold it in four. MS-Publisher has many templates for two types of folded cards: 
Greeting Cards and Invitation Cards. In addition, five tent-fold templates are also available in the Postcards 
category.
 Using MS-Publisher 2007, you can quickly produce an invitation exactly as you want. To create folded 
cards, perform the following steps:
 1. Start MS-Publisher, and then click Invitation Cards in the Publication T ypes list.
 2. Under Invitation Cards, click a design theme, such as T heme Party (see Fig. 2.49).
 3. Scroll through the predesigned invitation card publications. When you find one that you like, click 

it to see a larger image preview. If you do not see a design that you like, you can download from 
Microsoft Office Online.

 4. On right side, under Customize and Options, you can modify many design elements before you open 
the publication, for example, the color scheme and font scheme, the business information set, the 
page size, and the layout (see Fig. 2.49).

Fig. 2.49: Customizing an invitation card

 1. If you use a template that you downloaded from Office Online, you cannot customize the design 
until you open the publication.

 2. Some of the side-fold cards, such as the Party, Event, and Housewarming designs, are set up for 
only one layout option. If you choose one of these designs, alternate page size and layout options 
are not available.
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 5. Click the  button. A predesigned invitation is created  
(see Fig. 2.50).

Fig. 2.50: Predesigned Invitation

 6. After you create a predesigned invitation with your layout and fold style, you are ready to customize 
the invitation, i.e., make global design changes, work with the pictures, and work with the text, 
etc.

 7. When the invitation card looks the way that you want, save the file.

 8. If you wish to print the card, then select File → Print and click the Publication and Paper Settings tab. 
Now, fill the various options as per your need. Click Print Preview to see how your publication will 
look on the printed page. Then you can make any necessary adjustments before you print it. Click 

the  button.  
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Activity 2.3
EXPLAIN AND DEMONSTRATE DESIGNING A GREETING CARD

Students will perform the following steps for doing the activity:

 1. Open MS-Publisher 2007. Click on the Greeting Cards button in the middle of the Available Templates 
screen (see Fig. 2.51). Scroll through the available card templates, such as Holidays, Birthday, Occasions 
and Events and Thank You, or double-click a folder with more template options. Every card may be 
changed and customized to an occasion. Here, we select Birthday.

Fig. 2.51: Selecting Birthday greeting card

 2. Double-click the selected card and within a few moments, the Publisher workspace will open. Scroll 
through the four pages of the card to get a feel for the text and design.

 3. Click page one of the card and highlight the placeholder text, such as “Happy Birthday” and type over 
it with your own, such as For the Best Son Shibru (see Fig. 2.52). Highlight the new text, click the Home 
tab at the top of the screen and change the words’ appearance using the Font section of the toolbar or 
ribbon.

 4. Repeat the text changes throughout the four pages of the card, including options such as the recipient’s 
name, a favorite song lyric and a Made by section on the back of the selected card.

 5. Click once on a placeholder image on the card and click the Delete key to remove it. Click the Insert tab 
at the top of the screen and click the Clip Art button below it. Type a description related to the card, 
such as “moving,” “balloons,” “soldier” or “love” into the Search for box. Click Go, scroll through the 
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results and double-click an image, which will add it to the card (see Fig. 2.52). Repeat for the other 
pages on the card if desired.

Fig. 2.52: Inserting picture on the card

 6. Click the Page Design tab at the top of the screen. Hover the cursor, without clicking, over the groups of 
colored boxes in the Schemes section of the toolbar/ribbon. Watch how the card changes with the new 
color designs. Click a color group to apply the changes to the selected card.

 7. Click the File tab at the top of the screen. Click “Save As,” type a name of your choice for the card and 
save it.

  KEY CONCEPTS
  Desktop Publishing (DTP) is an application software and hardware system that involves mixing text and graphics 

to produce high-quality output for commercial printing. Some professional DTP programs are QuarkXPress, 
Adobe InDesign, Adobe PageMaker and Microsoft Publisher.

  The major features of desktop publishing are: Templates, Wizard, Text Frames, Borders and Page Tabs.
  The various screen elements of MS-Publisher are: Formatting toolbar, Objects toolbar, Page boundary, Page 

icons, Page margin, Format Publication task pane, Rulers and Standard toolbar etc.
  A brochure is an effective means to provide information about your company’s products and services.  

MS-Publisher’s brochure feature allows you to design a customized brochure with text and graphics. 
  A business card contains essential information. The information on a business card needs to be clear and 

precise. The fonts should be clear and large enough to read.
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Review Questions

Fill in the Blanks
 1. ........................... has reduced the number of steps, the time, and the money required to produce 

professional-looking printed projects.
 2. From the ................................. window, you can create a publication based on one of the many  

purpose-specific templates that come with Publisher.
 3. DTP packages have a wide range of ........................... to help the users make anything from brochures, 

business cards, flyers, calendars to party invitations.
 4. In Publisher, the ........................... toolbar allows you to insert text boxes, tables, and shapes to your 

workspace. 

State Whether True or False
 1. The most important feature of desktop publishing system is WYSIWYG.
 2. Teachers cannot use DTP software to produce worksheets or exercises for students.
 3. The Getting Started with Microsoft Office Publisher 2007  view offers many pre-formatted designs to use in 

creating your publication.
 4. A business card does not contain essential information.

Multiple Choice Questions
 1. Which of the following is not an advantage of creating documents using Word Processor?

  (a) Slow creating process (b) Pictures and images can be inserted easily
  (c) Error correction is simple and neat (d) Thesaurus
 2. Which of the following is not correct about PowerPoint?
  (a) Adding Sound to a Presentation (b) Applying Transition to a Presentation
  (c) Cannot Run a Slide Show Automatically (d) Check Spelling in a Slide
 3. Which of the following is/are DTP program(s)?
  (a) Microsoft Publisher   (b) Adobe InDesign
  (c) Q uarkX Press   (d) All of these
 4. Which of the following is not correct about MS-Publisher?
  (a) Can create Business Cards (b) Can create Flyers 
  (c) Cannot create Brochures (d) Can create Greeting Cards 

Match the Following

Column A Column B
1. Ctrl + A (a) Displays the slide and the slide contents
2. Slide pane (b) Selects all the text
3. User of DTP (c) Used to provide information about your company’s 

products and services
4. Brochure (d) Book Publishers 
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Answer the Following 
 1. Give the steps to open Publisher. Also identify the major features of desktop publishing.
 2. How will you organize, format and publish various types of publication using DTP? Explain.
 3. Give the steps to create and format a brochure effectively using DTP.
 4. How will you create and print a business card effectively using DTP? Explain.

Suggested Activities
 1. Create textbox and edit content, insert word art and edit style, insert picture, insert auto shapes, and 

auto format objects in Publisher.
 2. Explain the purpose of brochure and demonstrate the steps in designing an A5 size brochure with 4 sides 

of text/images.
 3. Create or open brochure, add text, format text, insert picture and choose text flow around the picture. 

Copy, move, rotate, resize, fill with color, or delete an object. Insert and delete pages, create page border 
and print preview and print.

 4. Explain and demonstrate how to create or open business card, add a Logo, and design a business 
card.

 5. Explain and demonstrate designing Greetings and Invitation Cards.
 6. Create or open the greeting card or invitation.

Field Trip
 Organize a field trip to various business houses around you to get useful information about Desktop 

Publishing packages being used currently and present it to the class.




